AndroidStudio部署时错误:Instant Run requires 'Tools | Android | Enable ADB integration' to be enabled

2017-01-14 10:06:40来源:http://www.jianshu.com/p/8800f67aed23作者:Hey丶ShiWei人点击

今天在部署项目的时候出现了 Instant Run requires ‘Tools | Android| Enable ADB integration’to be enabled 第一直觉就是ADB占用问题(以前常常碰到这种问题),然后就关掉模拟器,重启模拟器。不行,在关掉studio,重启,studio。不行。最后百度了一下,终于搞定。特此记录一下,防止下一位小伙伴也会出现这个问题烦心!



每次运行都是出现这个错误!
解决办法:

点击Tools -->Android-->Enable adb Integration 勾选上即可



Paste_Image.png

再次运行就没有这个错误了!!
参考链接地址:(http://blog.csdn.net/zhuwentao2150/article/details/51104843)




相关文章

    无相关信息

最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台