/usr/local/lib/python2.7/dist-packages/requests/packages/urllib3/util/ssl_.py:79:            Insecur

2017-01-11 15:23:18来源:oschina作者:Gary__人点击

警告:


/usr/local/lib/python2.7/dist-packages/requests/packages/urllib3/util/ssl_.py:79:InsecurePlatformWarning: A true SSLContext object is not available.This prevents urllib3 from configuring SSL appropriately and may cause certain SSL connections to fail.For more information, see https://urllib3.readthedocs.org/en/latest/security.html#insecureplatformwarning.InsecurePlatformWarning


执行:


pip install pyopenssl ndg-httpsclient pyasn1

最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台