更新python3.6可能使用的依赖

2018-01-13 10:57:46来源:oschina作者:陆朋人点击

分享

由于前一段时间需要更新python把python2.7 更新到python3.6,下载源码编译安装一直安装不成功,一直出现错误,后来网上找了相关的内容说是缺少什么依赖的东西,后来找了一下命令:


yum install openssl-devel bzip2-devel expat-devel gdbm-devel readline-devel sqlite-devel


在服务器上面执行然后重新编译安装就成功了

最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台