sass的安装

2017-08-21 20:21:12来源:CSDN作者:zuiziyoudexiao人点击

分享
  1. 首先到ruby官网http://rubyinstaller.org/downloads安装ruby。
  2. 安装过程中请注意勾选Add Ruby executables to your PATH添加到系统环境变量。
  3. 运行CMD输入以下命令:ruby -v,检测是否安装成功,若安装成功会打印相关版本信息。如:ruby 2.3.3p222 (2016-11-21 revision 56859) [x64-mingw32]
  4. 安装成功后更换gem源
//1.删除原gem源gem sources --remove https://rubygems.org///2.添加新的gem源gem sources -a http://rubygems.org///3.打印是否替换成功gem sources -l//4.更换成功后打印如下*** CURRENT SOURCES ***http://rubygems.org/

5 安装最新版本的Sass和Compass

gem install sassgem install compass//使用以下命令检测是否安装成功sass -vSass 3.x.x (Selective Steve)compass -vCompass 1.x.x (Polaris)Copyright (c) 2008-2015 Chris EppsteinReleased under the MIT License.Compass is charityware.Please make a tax deductable donation for a worthy cause: http://umdf.org/compass

6 更新sass

只需要在命令终端执行:gem update sass,便可将sass更新到最新版本。

最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台