更新Kali后bundle不能正确运行的解决办法

2017-10-21 14:16:32来源:http://petrelight.blog.51cto.com/13404740/1974275作者:人点击

分享

今天更新Kali到SMP Debian 4.13.4-2kali1 (2017-10-16),之后再执行了一下apt autoremove,这下运行rails时报出下列错误:

/usr/bin/ruby2.3:Nosuchfileordirectory--/usr/share/rubygems-integration/all/gems/bundler-1.15.1/exe/bundle(LoadError)

怀疑是上述操作更新Rails到5.0.5后需要把bundle重新安装一下才行,于是执行下列命令解决这个问题:

geminstallbundler

最新文章

123

最新摄影

闪念基因

微信扫一扫

第七城市微信公众平台