vim 7.4 加上 lua python支持 未重新编译

2017-12-27 10:58:57来源:oschina作者:SLonger人点击

分享

今天在给vim 7.4 加上vim-plugin 插件时, 发现:执行


sudo apt-get install vim-gui-common
sudo apt-get install vim-runtime

后: vim 带上了gui , 并且支持了 lua,python3 ,ruby。
系统: ubuntu 16.04未测试其他系统。没有重新编译 vim


链接来源:[输入链接说明https://askubuntu.com/questions/284957/vi-getting-multiple-sorry-the-command-is-not-available-in-this-version-af]

最新文章

123

最新摄影

闪念基因

微信扫一扫

第七城市微信公众平台