操作必须使用一个可更新的查询”错误的解决办法

2015-08-12 15:59:55来源:作者:人点击

   XP操作系统下出现"Microsoft OLE DB Provider for ODBC Drivers (0x80004005) 操作必须使用一个可更新的查询"错误的解决办法

  1.在asp操作数据库时出现"操作必须使用一个可更新的查询"错误:

操作必须使用一个可更新的查询”错误的解决办法  第七城市

  2.文件夹——〉属性;或,资源管理器——〉工具——〉文件夹选项

  3.在"查看"选项卡中不钩选"使用简单文件共享"

  4.这样,你在XP下NTFS分区文件夹右键,也能看到如WIN2000一样的"安全"选项卡了

  5.在"安全"选项卡下,点击"添加……",跳出"选择用户和组"对话框

  6.然后点击"立即查找",在下图所示的列表中选择"IUSR_"(下划线之后是你的计算机名)

  7.之后在"安全"选项卡中就会出现"Internet来宾帐户",将这个帐户的权限设置为"可修改"和"可写入"

  8.最后按确定,问题得到解决,不会再出现"Microsoft OLE DB Provider for ODBC Drivers (0x80004005)"错误

最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台