How to fix: Windows 10 Mobile error during bootstrapping stage

2015-11-03 14:36:38来源:作者:Jay On Windows人点击

Quick blog post for you all today. As you may know if you’re on the fast ring Insider build of Windows 10 Mobile there is an issue when trying to deploy UWP apps out to a device from within Visual Studio. Developers are met with the error: DEP6100 and DEP6200 both relating to a failure while Bootstrapping to the device.

Our Windows team at UI Centric has hit this issue with multiple devices against several different dev machines so we know it is probably hitting many other Windows 10 developers. With build 10581 of Windows 10 mobile it appears Microsoft have fixed the underlying issue, however if your tools are in a bad state – or if you try to deploy to a phone that still has this issue and hit it once – you made need to take steps to get back to a working setup.

We’ve used the following steps on several PCs and Laptops so at this point I’m expecting they will work if followed exactly, that said, your mileage may vary.

First thing to do, disable developer mode on your Windows 10 mobile device and turn it off Restart your developer PC/Laptop once Install the preview emulators from this linkonly (not the SDK, it is not needed) Once the preview emulator is installed, deploy your UWP project to one of the new emulator images Turn on your Windows 10 mobile device and re-enable developer mode Try deploying to your device, with a little luck, it should work

I’d love to go in to the specifics as to why this fixes the issue, but as with all great workarounds, there’s a little bit of black magic at work here I’m sure. We’ve adapted these steps from this post on the MSDN forums, so thanks to everyone there for the suggestions.

相关文章

    无相关信息

最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台