flash无法安装提示版本过低解决方法

2015-08-18 15:01:41来源:作者:人点击

若 FLASH 在安装的过程中提示"正尝试安装的 Adobe(R) Flash(R) Player 版本不是最新的版本",请按如下步骤操作:

1、 点击 “开始”-> “运行”,输入“regedit”,回车;如下图所示。

flash无法安装提示版本过低解决方法 第七城市

2、将 "HKEY_LOCAL_MACHINESOFTWAREMacromediaFlashPlayerSafeVersions" 内的值删除(保留默认值)如下图所示。

3、注销系统或者重新启动系统,然后进入播放页面,按相关提示安装插件即可。

4、如果上述方法没有帮您解决问题,请您在『留言反馈』中填入问题详情或者直接联系技术人员 ,以便我们更好地为您服务。

最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台