Canonical近期将为Ubuntu推出Meltdown和Spectre修复补丁

2018-01-06 11:04:14来源:http://www.cnbeta.com/articles/soft/686269.htm作者:cnBeta人点击

分享

继Red Hat和SUSE之后,Canonical宣布会在近期为Ubuntu发布补丁,修复影响数十亿台设备的Meltdown和Spectre漏洞。Ubuntu安全团队的Dustin Kirkland表示新款补丁已经过了两个多月的测试,包括Ubuntu 12.04 ESM (Extended Security Maintenance), Ubuntu 14.04 LTS, Ubuntu 16.04 LTS和Ubuntu 17.10在内所有尚处于支持状态的Ubuntu发行版本都会获得更新。



Ubuntu产品开发副总裁Dustin Kirkland表示:“在2017年11月份漏洞曝光以来,Canonical工程师就已经着手修复这些问题,而且放弃了圣诞和新年假期,测试和整合这个复杂的补丁套装至Ubuntu内核和CPU架构中。”


Canonical表示所有Ubuntu Linux用户有望在下周获得内核更新,本次更新仅限于64-bit x86 architecture (amd64),Ubuntu 17.10影响的Linux kernel 4.13 HWE;Ubuntu 16.04 LTS影响的Linux kernel 4.4 (and 4.4 HWE),Ubuntu 14.04 LTS中的Linux 3.13;以及Ubuntu 12.04 ESM中的Linux 3.2。


最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台