IDEA 编译 JS 无法使用require 下面有波浪线

2017-01-14 11:31:51来源:CSDN作者:u010030590人点击

1.在Node中开启Node.js Core library

settings->Languages & Frameworks->Node.js Core library设置成enable

2.在JS中开启Node.js Core library

settings->Languages & Frameworks->JavaScript->Libraries,将Node.js Core前的enable选中.

这样提示的波浪线就没有了

最新文章

123

最新摄影

微信扫一扫

第七城市微信公众平台